”パソコンユーザのつぶやき”内で記事検索

2011年01月02日

Puppy Linux 431 で Google Chrome の最新版を起動するのに必要なパッケージ

はじめてのGoogle Chrome―新機能満載!Webブラウザのインストールからカスタマイズまで! (I・O BOOKS) [単行本] / 本間 一 (著); 工学社 (刊)

*Google Chrome のバージョンが上がって下記方法ではうまくいかなくなっています。
最近の Google Chrome についてはこちら。
Wary_511 に Google Chrome メモ
http://pc-usr.seesaa.net/article/238982256.html
*Puppy Linux 431 はたぶんこちらですね。

Lupu_528 用の Google Chrome 15 petパッケージ ほぼ最新
http://pc-usr.seesaa.net/article/238974832.html
=====================================

起動に必要なライブラリは Ubuntu 8.04 のから拝借。
libnss3.so.1d
libplds4.so.0d
libgconf-2.so.4
libgcrypt.so.11
libORBit-2.so.0
libgpg-error.so.0

古いパソコンではChromeは起動が軽くていい感じです。

GoogleChrome最新版はこちら。
http://www.google.co.jp/chrome/eula.html?hl=ja&brand=&sourceid=&refid=&platform=linux
32ビット .deb をつかいました。

posted by ya9ya93 at 20:50 | TrackBack(0) | Puppy Linux | このブログの読者になる | 更新情報をチェックする

この記事へのトラックバック